Blood Pearls

General Category => Technical Discussion => Topic started by: vettie on May 12, 2013, 10:12:19 am

Title: web Site
Post by: vettie on May 12, 2013, 10:12:19 am
Smaga - Darloakes - Others who can -

There seems to once again be some issues with the Bloodpearls website.

ONCE you get to it, all is fine.

HOWEVER, some are reporting on comms that they can not even get to it. Ninja can not get to it at all. Lu is reporting issues like being squirrelly . It is not very fast to connect for me.

Can you or can you have someone check this out?

w00ticus!
Title: Re: web Site
Post by: D-Day on May 12, 2013, 10:30:20 am
Smaga - Darloakes - Others who can -

There seems to once again be some issues with the Bloodpearls website.

ONCE you get to it, all is fine.

HOWEVER, some are reporting on comms that they can not even get to it. Ninja can not get to it at all. Lu is reporting issues like being squirrelly . It is not very fast to connect for me.

Can you or can you have someone check this out?

w00ticus!

Cow also told me that he's will help with the BP website too (I was to tell Smaga this the next time I see him on comms)!  ;)
Title: Re: web Site
Post by: Lusankya on May 12, 2013, 11:50:20 am
Yeah it seems over the last few weeks that the website has been acting funny. Some days it will load nice and quick and the next it won't even load up.
Title: Re: web Site
Post by: Ninjawolf on May 16, 2013, 12:14:51 am
I was finally able to get on but went two weeks without access
Title: Re: web Site
Post by: Lusankya on May 23, 2013, 01:33:12 pm
It seems that the forums are hit and miss again. Sometimes it loads up just fine and sometimes it doesn't want to load at all.
Title: Re: web Site
Post by: Smagaman on May 23, 2013, 03:31:22 pm
It is running on a shared hosting system and it's speed will depend on total website load that the virtual server is running.  I have noticed that it is usually slow in the mornings on weekdays.  I will see if I can get us some more resources allocated.  But I also do not want to pay for a full virtual server just for the forums. 
Title: Re: web Site
Post by: D-Day on May 23, 2013, 07:39:50 pm
It is running on a shared hosting system and it's speed will depend on total website load that the virtual server is running.  I have noticed that it is usually slow in the mornings on weekdays.  I will see if I can get us some more resources allocated.  But I also do not want to pay for a full virtual server just for the forums.

Thanks Smag.  :)
Title: Re: web Site
Post by: Smagaman on July 29, 2013, 08:24:19 am
I moved the website and the database to a new server.  The load on here should be lighter and the web page should load up faster and be more responsive all through out the day.  Try it out and let me know what you guys think.
Title: Re: web Site
Post by: PoLaR on July 29, 2013, 08:43:55 am
Everything seems to load a lot faster.

Thanks Mama!  :D
Title: Re: web Site
Post by: vettie on July 29, 2013, 09:28:40 am
I moved the website and the database to a new server.  The load on here should be lighter and the web page should load up faster and be more responsive all through out the day.  Try it out and let me know what you guys think.

Cool

Finally off the ol 286 machine in the closet!!!

Sweet!
Title: Re: web Site
Post by: Smagaman on July 29, 2013, 03:36:14 pm
I went with a 486, but I splurged and got us the DX co processor not the SX.  I think I might have just dated myself!!!  LOL   :o